آخر الأخبار

خبر غير سار لبعض مستخدمي “واتساب”

أعلنت شركة “ميتا”، مالكة تطبيق واتساب، عن قرار مهم بخصوص إيقاف دعم التطبيق على الهواتف الذكية التي تعمل بأنظمة تشغيل قديمة تحت إصدار أندرويد 5.0 أو أقل، اعتبارًا من الشهر المقبل.

حاليًا، يعمل واتساب على الهواتف الذكية التي تعمل بأنظمة تشغيل أندرويد بإصدار 4.1 أو أحدث، وكذلك على أنظمة iOS إصدار 12 وما بعدها من شركة Apple، بالإضافة إلى نظام التشغيل KaiOS بإصدار 2.5.0 وما بعده.


أوضحت الشركة في بيانها أن هذا القرار يأتي استجابةً لأحدث التطورات التكنولوجية، ويسمح للتطبيق باستخدام موارده بكفاءة أكبر على أنظمة تشغيل أحدث.

عندما يتوقف واتساب عن دعم النظام القديم للمستخدم، سيتلقى إشعارات وتذكيرات مكررة تحثه على تحديث جهازه لضمان استمرارية استخدام التطبيق.

وأضافت الشركة أنها ستقوم بتحديث صفحة الأسئلة الشائعة بشكل دوري لتزويد المستخدمين بالمعلومات اللازمة حول الإصدارات المدعومة من أندرويد.

على الجانب الآخر، سيستمر واتساب في دعم هواتف iPhone التي تعمل بنظام iOS إصدار 12 وما بعده.

وبعد هذا القرار، سيواجه العديد من مستخدمي الهواتف القديمة تحديًا في استخدام تطبيق واتساب بشكل مستدام، حيث ستكون عليهم ترقية أجهزتهم إلى أحدث الإصدارات للاستفادة من خدمات التطبيق.


whatsapp تابعوا آخر أخبار الموضة والجمال عبر واتساب


انضم إلينا واحصل على نشراتنا الإخبارية




حصريا.. ثنائيات “غير متوقعة” في موازين

زر الذهاب إلى الأعلى